Jump to content
Qwikly

Request Help for Constant PUP.Conduit Issues

Recommended Posts

Attached is the .zip file created by your program.

 

I have had this issue over many years now and even when I use your cleaners and follow the procedures, this malware type keeps reappearing.

 

Appreciate your attention to this,

Jim Kron

mbst-grab-results.zip

Share this post


Link to post
Share on other sites
17 minutes ago, Qwikly said:

I have had this issue over many years now and even when I use your cleaners and follow the procedures, this malware type keeps reappearing.

You posted in the wrong section. But...  can you post a detection log showing the detection's. I have a feeling I know what the issue is.

It has been moved in case my other instructions do not fix the issue.

Edited by Porthos

Share this post


Link to post
Share on other sites
17 minutes ago, Qwikly said:

this malware type keeps reappearing.

I see from your older logs in the zip it is Chrome detection's that keep returning. This is due to sync in Chrome.

Please try following the instructions in this topic to see if it helps.

Please let us know how it goes.

Thanks

Edited by Porthos

Share this post


Link to post
Share on other sites

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Thanks

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.