Jump to content
Usagi

Real-Time Protection will not turn on

Recommended Posts

Running Malwarebytes Premium 4.0.4 on Windows 10 Home.

All the real-time protections are off and ghosted and will not let me turn them on. I did not turn them off.

I uninstalled the old copy and downloaded and installed the latest version and applied my license, but the real-time protection is still off.

I booted PC into safe mode with network abilities and ran full scan with no reported malware detection. Cannot turn real-time protection layers on in safe mode either.

Please help.

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/hc/en-us/articles/360038523934

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites

Hi    

Please run the Support tool  ( under technical issues above) so that we have details.

It is possible your pc is running a antivirus program or other program that is causing interference.  Please run & attach the ZIP report.

Cheers.

Share this post


Link to post
Share on other sites

Hi Maurice!

Here are my log files from the support tool.

This is a really annoying problem. Not even reloading software has fixed this, and I fear I have caught some malware.

Hope you can figure it out.

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

Also, the only other antivirus program running is whatever version of Windows Defender is on my system. No other AV stuff besides Malwarebytes.

Share this post


Link to post
Share on other sites

You have the support tool;  so you do not need to re-download it.

Please try uninstalling and reinstalling Malwarebytes for Windows using the Malwarebytes Support tool. 

Uninstall and reinstall using the Malwarebytes Support Tool
https://support.malwarebytes.com/docs/DOC-2674

Please have lots of patience with the tool.  The first phase is a cleanup and does require a Windows Restart.
After the Restart, it may take 2 - 3 - 4 minutes till the Support tool screen shows up.   Please be patient and have faith.  Wait for it, whatever it takes.
The 2nd phase is where it offers to do a new Install.

Let me know if this run clears up the issue or not.

Share this post


Link to post
Share on other sites

Thank You very much Maurice!

The Support Tool successfully removed the errant copy and reinstalled a fresh one.

Everything looks like it should and the Real-Time Protection is now back on.

Thank you!

 

Share this post


Link to post
Share on other sites

That is very good.   Bravo.

Let us know if you need anything else at this point.

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.