Jump to content
Candid_Opinon

Outgoing phishing attempt, no threats detected in Bitdefender/Malawarebytes

Recommended Posts

Hi, a while back there were PUPs showing up in my scan, but I removed a compromised Google app and they went away. Now, however, I am getting messages that outgoing phishing attempts are being blocked. I came across an old message that said run Farbar and MB something or other so I did (attached).

I subscribe to both BitDefender and Malawarebytes Premium. 

Please help, my computer is my work horse.

mb-check-results.zip

Share this post


Link to post
Share on other sites

I manually updated and ran the scan again. I do have a website blocked (domain trafficmanager.net) but otherwise nothing in the scan.

Share this post


Link to post
Share on other sites
6 minutes ago, Candid_Opinon said:

I manually updated and ran the scan again. I do have a website blocked (domain trafficmanager.net) but otherwise nothing in the scan.

Are you now up to the current database version

 

6 minutes ago, Candid_Opinon said:

domain trafficmanager.net

 That Was the false positive.  it was fixed in database version 1.0.19000 and newer.

Edited by Porthos

Share this post


Link to post
Share on other sites

If you updated and it fixed the issue please report back.

1 hour ago, Candid_Opinon said:

Ok, thanks!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.