Jump to content

Anti-Ransomware Not reporting back to console on events


Recommended Posts

Hello

We have seen allot of cases where the Anti-Ransomware has been blocking files from running, but is not sending out notifications to the Malwarebytes console.  Some software (Ex: SAS) is not fully installing on our systems until we put the exclusions into the Anti-Ransomware.No notifications or pop notifications are received during software installs.  We dont see notifications of the files being blocked quarantined within the console. But when we put in the exclusions in the anti-ransomware on the local computer then the software successfully installs.

 

 

Link to post
Share on other sites

Greetings,

Thank you for reporting these issues.  I have made a note of them for the Product team in case there are any bugs/issues that they need to address.  In the meantime someone from the Malwarebytes staff should respond soon to conduct further diagnostics and to provide assistance in troubleshooting the issues you are experiencing.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.