Jump to content
crukestal

PUP.Optional.ASK Keeps Reappearing...

Recommended Posts

Good morning/afternoon/evening wherever you are located.  My computer has been very laggy and after installing Malwarebytes, discovered PUP.Optional.ASK.  Once quarantined my computer runs well for a bit before it reappears again.  I've also tried running Adwcleaner and it does not discover anything.  Not sure what else to do besides wiping my computer.  Any help is greatly appreciated.  I've attached the most recent scan result from Malwarebytes.  Thanks!  

Malwarebytes.txt

Share this post


Link to post
Share on other sites
5 minutes ago, crukestal said:

Once quarantined my computer runs well for a bit before it reappears again.

Please try following the instructions in this topic to see if it helps.

If not a expert will assist further.

Share this post


Link to post
Share on other sites

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Thanks

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.