Jump to content

Recommended Posts

  • Staff

Greetings,

Thank you for reporting this issue.  I will be sure to notify the Product team in case they are unaware of it and need to investigate further.  In the meantime a member of Malwarebytes Support may chime in if they have specific details about this issue as well as any known solutions or workarounds.

You may also contact Malwarebytes Business Support to receive priority service which you are entitled to as a business customer by filling out the form on the bottom of this page.

Link to post
Share on other sites
  • 2 weeks later...
  • Staff

Hi @LunarMalachi,

I have seen a few cases of 3rd party install utilities causing log loops and filling up different log files. I'd suggest uninstalling that machine, then manually installing with a fresh package downloaded from your Cloud Console. Let me know if that gets it working for you or if you continue to have trouble!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.