Jump to content
Hilltops

Malwarebytes Suddenly Disabled

Recommended Posts

For the second time, all 4 protection modes in Malwarebytes 4 were suddenly disabled. My system was frozen for a minute or so. I did full scans (MB and Defender). I used the Support Tool to collect the logs and also attached a screenshot of an error logged by Windows. I hope the data will reveal the cause.....

Event Viewer.png

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites
10 minutes ago, Hilltops said:

For the second time, all 4 protection modes in Malwarebytes 4 were suddenly disabled.

I suggest you turn on Beta updates in MB and then manually update.

 

Share this post


Link to post
Share on other sites

Porthos, are you saying this is a know issue and has been addressed in the beta version?

Share this post


Link to post
Share on other sites
13 minutes ago, Hilltops said:

Porthos, are you saying this is a know issue and has been addressed in the beta version?

Saying it might help since the betas fix "some" known issues.

Share this post


Link to post
Share on other sites
2 minutes ago, Hilltops said:

I understand but is it a known issue?

I do not work for MB and can not say. @LiquidTension might be able to say or might went more logs. But if it goes away with the Beta then all is done.

Edited by Porthos

Share this post


Link to post
Share on other sites

Assuming all of the Event Viewer entries show the same faulting module (MwacLib.dll) then it could be the same or similar to the MWAC.sys related BSOD's/crashes that are supposed to be addressed in the beta.  If the crash is causing the parent service (MBAMService.exe) to crash in the process, that would cause all 4 protection modules to fail/be disabled as well.  It might be that on your system the situation just presents itself differently, crashing the application rather than causing a full on BSOD.

I'd definitely recommend giving the beta a try to see if it resolves it, and I bet it will.  Either way it couldn't hurt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.