Jump to content

Recommended Posts

I keep getting alerts from my router that devices have malware, but when I scan using Malwarebytes, it does not detect any malware on any of the identified devices.  Is there a setting in Malwarebytes to find these hidden malware.  Router is Gryphon.  Using Malwarebytes 3 Pro

Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Link to post
Share on other sites
16 minutes ago, technurse said:

Is there a setting in Malwarebytes to find these hidden malware.  Router is Gryphon.  Using Malwarebytes 3 Pro

Malwarebytes can not scan routers.

I would have our trained experts check you computer. You might want reset the router to factory and re setup as well.

Please read and follow the instructions in this topic and then create a new topic in our malware removal area by clicking here and one of our malware removal specialists will assist you in checking and clearing the system of any remaining threats.

Please let us know how it goes.

Thanks

Link to post
Share on other sites

Thanks, but it's not from the router, the router is just reporting that it's detected malware on device x.  But when I scan any of the devices, Malwarebytes says there's no malware.

It's reported on different devices, Mac, PC, and mobile devices.

Link to post
Share on other sites
On ‎1‎/‎22‎/‎2020 at 12:50 PM, technurse said:

Using Malwarebytes 3 Pro

I would try updating to Malwarebytes 4, it has a better engine for detecting Malware. Once you upgrade, make sure to enable the scan for rootkits before performing your first scan with it.  See if that helps.

Link to post
Share on other sites

Thanks.  I'll try the steps above first.  Unfortunately, the pricing program goes from family 10 devices down to 3 which is very cost prohibitive.  Probably will need to find another solution in the long run if the pricing structure doesn't change.

Link to post
Share on other sites
10 minutes ago, technurse said:

Unfortunately, the pricing program goes from family 10 devices down to 3 which is very cost prohibitive. 

As long as you keep your subscription active the cost is the same with MB 4 as it was with MB3.  MB4 is a free upgrade as will future versions.

You pay the same no matter which version is installed.

Edited by Porthos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.