Jump to content

Recommended Posts

Hello! Newly downloaded Malwarebytes for Mac after having a SearchMine.net issue.

I was hoping running it would solve my issue but it hasn't. I have followed through with everything else (I believe?) and it is still coming up as my homepage. (I cannot update my homepage in safari preferences, it continually reverts to the searchmine url)

What do I need to do to get this resolved and can Malwarebytes actually take care of this?

Share this post


Link to post
Share on other sites
2 hours ago, ssliw said:

I have followed through with everything else (I believe?)

And exactly what do you mean by “everything else?” Did it include all the applicable steps contained in this pinned article at the top of the forum you should have posted this to: 

Also, what malware did Malwarebytes identify and was it successfully removed?

If you have done all that without being able to change the homepage, then you may have been infected by a new variant. In that case I recommend you submit a system report created with the help of below article (please don't post the zip file here).

https://support.malwarebytes.com/docs/DOC-3235

Instead, log a support ticket with help of below link and attach the file with the email

https://support.malwarebytes.com/community/contactsupport/pages/home-support

The staff should be able to help you with this when they return to work tomorrow.

Edited by alvarnell

Share this post


Link to post
Share on other sites

Yes - "everything else" included everything applicable in the pinned post.

Still having the same problem.

Share this post


Link to post
Share on other sites

And...

20 minutes ago, alvarnell said:

what malware did Malwarebytes identify and was it successfully removed?

 

Share this post


Link to post
Share on other sites

I didn't take a screenshot of what it initially identified but it did identify some file and it now scans as "clean" but Safari still goes to Searchmine . net

It will not let me change the homepage url in Safari's preferences (even going through the pinned Safari notes on this) it just instantly reverts back to searchmine

Share this post


Link to post
Share on other sites

So you have uploaded a system report with a trouble ticket then?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.