Jump to content
brad03

Malwarebytes browser Guard spelling error on message.

Recommended Posts

I looked at the message more closely and noticed something was a little off...... It's suppose to be "the" not "te" it's minor but worth the mention.....   https://prnt.sc/qo9som

Share this post


Link to post

heh heh Thank you!  I think that "Exclusion" should be "Exclusions" as well.  The Product Manager will likely make note of this thread.

Share this post


Link to post

Just thought i'd bring it to attention anything to help the great guys at malwarebytes!

Share this post


Link to post

Ohhh sweet does this mean i get to work for malwarebytes? Just kidding!!!  Also i'm sure not but this could also be an issue in the firefox version as well.. I cannot verify this as i'm using the new Microsoft edge chromium based browser. im sure the dev team will take note and that's again!

Share this post


Link to post

I suspect that @gatortail is a busy guy with lots on his plate. Why do you require a post back for something you can easily check for yourself?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.