Jump to content

Recommended Posts

I'm not a tech type person. Problem started Sat Jan 11 noonish. Noticed the MBAM tray icon had a red spot on it, I was at my Ancestry site doing geanology

work. Closed Firefox (ver 71.0.0.7275 WITH Malwarebytes Browser Guard ) Did a 'check MBAM for update' (ver 4.04) said it was current. Let it go and did my regular Macurim B/U as planned.

Shutdown system (Win 8.1 64 bit) - using Windows Defender.
This Am Sun Jan 12 problem still there. Searched the forum for answers, no specific answer found none, Downloaded MBAM support tool ran it seemed to go

OK.  Shut down system - Downloaded FRST tool, ran it all went ok I think.

I hope I've supplied all info for this problem ..........

FRST.txt

Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Link to post
Share on other sites

Greetings,

I'm sorry that you are experiencing trouble with Malwarebytes, but we should be able to get the issue corrected for you.

Issues such as this are most often caused by a new feature in Windows 10 called fast startup; please try disabling it and then restarting your PC to see if Malwarebytes starts normally.  Instructions on how to do so can be found here as well as here.

If the issue still persists then please try the following to see if it corrects the issues:

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Start Repair
  3. Allow the tool to complete and restart your system if prompted to do so then test to see if Malwarebytes is now showing up in your tray at startup.

If neither of those options corrected the problem then please do the following so that we may take a closer look at what is happening with your Malwarebytes installation:

  1. Run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

Please let us know how it goes and if Malwarebytes is now starting up properly or not.

Thanks

Link to post
Share on other sites

Thanks exile360 - As I pointed out I'm using Win 8.1.  Also did use the Support tool & it worked fine.
BUT I DID ANOTHER shut down and now everything appears to be working as it should.
Don't know what the problem was ......gremlins ?

Link to post
Share on other sites

Excellent, I'm glad it's working properly now.  The fast startup feature actually exists in both Windows 8/8.1 as well as Windows 10, so it probably was the cause of the issue.  Unfortunately if I am right, then the problem could return at any time as it is often intermittent due to variables in the timing of the system startup process, however as long as it is working now that is all that matters, though if you do run into the issue again try disabling fast startup to see if it fixes it as I bet it probably will.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.