Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

AdwCleaner 8.0.1 will not run in Windows 10 home x64 v.1903


Recommended Posts

i have been redirected to here from


my original symptom regarding the mouse pointer is no more but adwCleaner 8.0.1 will not run. when i double-click on it from my standard account as well as my administrator account, UAC dialog box opens up and then after enter the administrative password and click on YES, nothing happens. i found a similar thread here, but did not want to post this there coz it may mean hijacking that thread.

Link to post
Share on other sites

  • Staff

***This is an automated reply***


Thanks for posting in the AdwCleaner Help forum.
In order to help us assist you to resolve your issue, please post or attach your latest AdwCleaner log files with your post. https://support.malwarebytes.com/docs/DOC-3347

Someone will reply shortly, but in the meantime here are a few resources which may help resolve your issue:

Thanks in advance for your patience.

-The Malwarebytes Forum Team





Edited by AdvancedSetup
updated links
Link to post
Share on other sites

  • Staff


On top of that, can you:

  • In the start menu, type and look for "Windows PowerShell (Admin)".
  • When the PowerShell prompt opens, type Get-Hotfix and press Enter to get a list of installed updates and their installation dates.

Copy-paste the output in your next reply.


Link to post
Share on other sites

adwcleaner 8.0.1 will not run in safe mode with networking.

here is the get-hotfix output:

Source        Description      HotFixID      InstalledBy          InstalledOn
------        -----------      --------      -----------          -----------
DELL          Update           KB4533002     NT AUTHORITY\SYSTEM  14-12-19 12:00:00 AM
DELL          Security Update  KB4497727                          1-4-19 12:00:00 AM
DELL          Security Update  KB4498523     NT AUTHORITY\SYSTEM  4-9-19 12:00:00 AM
DELL          Security Update  KB4516115     NT AUTHORITY\SYSTEM  7-11-19 12:00:00 AM
DELL          Security Update  KB4521863     NT AUTHORITY\SYSTEM  7-11-19 12:00:00 AM
DELL          Security Update  KB4524569     NT AUTHORITY\SYSTEM  18-11-19 12:00:00 AM
DELL          Security Update  KB4525419     NT AUTHORITY\SYSTEM  7-11-19 12:00:00 AM
DELL          Update           KB4530684     NT AUTHORITY\SYSTEM  14-12-19 12:00:00 AM

Link to post
Share on other sites

  • Staff

We would greatly appreciate a crash dump to help us resolve this issue. To have a dump created when AdwCleaner crashes, first apply this registry file. Then, on subsequent launches of AdwCleaner, crash dumps will be stored in C:\Users\Public\CrashDumps (or the equivalent folder if your system is not installed to the default drive). If you could provide us with one of the crash dumps created from attempting to launch AdwCleaner, we should be able to use that to better investigate the cause of this issue. 


Link to post
Share on other sites

  • Staff

Going by the behavior described, we believe that AdwCleaner is exiting early with a return code to indicate the error. To obtain the error code we need AdwCleaner to be executed in a bat file or from the command prompt. Below is an example of such a .bat file that will echo to a command window the error code after AdwCleaner has executed. If you could execute the bat file and post the return code, it would help in determining the root cause of this issue. Thanks.

echo %errorlevel%


Without debugging symbols, it is difficult to tell much about the dumps for NahimiSvc32.exe. But, what I can tell you:

They occur because of an access violation - a thread tried to read or write to a virtual address for which it does not have the appropriate access. Looking into it a little further, it looks like a null pointer was deferenced. 

The method in which that appears to happen is named NoHotPatch, at offset +18b60.

The dumps are consistent - the crashes all occur at the same code location.


Link to post
Share on other sites

  • Staff
31 minutes ago, anniyan said:

i sincerely hope that i was of the required help to malwarebytes to fix this bug in adwcleaner 8.0.1.

it was a pleasure.

    You have been a great help, we really appreciate it. Unfortunately, we still have not been able to root out the main cause of the issue. We were, however, able to add a few small features in 8.0.2 that should help us to better figure out the root cause of the issue. If you have not already tried 8.0.2, please do and let us know your results. Thanks again for your help, patience, and understanding. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.