Jump to content
RBraverman

V4 Maleware that doesn't exist?

Recommended Posts

Just uploaded and installed V4 (free) (do NOT like the UI) and ran it. 4 problems showed up (the older version did not show them yesterday). There were 3 files and a reg entry. NONE of which exist! I've looked for the files machinerdata for one, and a reg entry for the aforementioned file.

What's the deal?

 

I ran another malware scanner and it did not find any problems. I'd like to go back to the previous version, as I've used the free version for YEARS, but with this to tag along with a new version makes me think twice.

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites
33 minutes ago, RBraverman said:

Just uploaded and installed V4 (free) (do NOT like the UI) and ran it. 4 problems showed up (the older version did not show them yesterday). There were 3 files and a reg entry. NONE of which exist! I've looked for the files machinerdata for one, and a reg entry for the aforementioned file.

What's the deal?

 

I ran another malware scanner and it did not find any problems. I'd like to go back to the previous version, as I've used the free version for YEARS, but with this to tag along with a new version makes me think twice.

Could you get the scan log where the items were detected and attach it please.

Share this post


Link to post
Share on other sites
52 minutes ago, Porthos said:

Could you get the scan log where the items were detected and attach it please.

Sorry, I uninstalled the program and deleted the logs. Just installed from scratch and no problems. I do know that HKLM\Software\Wow6432Node\Machiner was one and "program files\machinerdata" was the 2nd.

Know that doesn't help much, but that's what I have.

Going to run it off and on the next few days and we'll see.

Share this post


Link to post
Share on other sites
13 minutes ago, RBraverman said:

Just installed from scratch and no problems

You reinstalled Version 4?

Share this post


Link to post
Share on other sites

Just a note, the scan engine is different than in version 3 so it is quite possible it will pick up some things that version 3 may not.

Share this post


Link to post
Share on other sites
47 minutes ago, RBraverman said:

Yes

🙂

Share this post


Link to post
Share on other sites
14 hours ago, Firefox said:

Just a note, the scan engine is different than in version 3 so it is quite possible it will pick up some things that version 3 may not.

Understood, but pick up items that do not exist?

Share this post


Link to post
Share on other sites
1 hour ago, RBraverman said:

Understood, but pick up items that do not exist?

I assume the non existent file detection's did not recur after the reinstall?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.