Jump to content

Recommended Posts

I can't get rid of this thing. I have run numerous removal tools, yet it seems to keep coming back. Anyone have any ideas?

 

I have attached the requested logs. 

 

Thanks

Addition.txt FRST.txt

Share this post


Link to post
Share on other sites

Hello, Welcome to Malwarebytes.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Please download the attached Fixlist.txt file to  the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the FRST.txt log you have submitted.

Run FRST and click Fix only once and wait.

The Computer will restart when the fix is completed.

It will create a log (Fixlog.txt) please post it to your reply.
===

Please post the Fixlog.txt.

If the problem persists read this whole topic.
https://blog.malwarebytes.com/detections/hacktool-wpakill/

Check the quarantine folder of Malwarebytes.
Clean all the items in the folder. This may clear the issue.

fixlist.txt

Share this post


Link to post
Share on other sites

Thanks for taking on my case Nasdaq. Funny I get a person with your name since I actually trade stocks as a hobby. 

 

Anyhow, I have run the fix and have attached the log for you.

 

Ttys

Fixlog.txt

Share this post


Link to post
Share on other sites

Also, after reading about wpakill, i would like to state that this is my wife's laptop and she does not pirate any software or in general would not know anything about keygens, cracks etc.. I have no idea how she came upon this. Beyond that, the symptoms are not in line with what I am reading wpakill would do. Whatever is responsible here, it has changed the Wifi adapter name from Wifi1 to Wifi2, and keeps disconnecting the machine from the network every 5 seconds or so to where it can't function properly. Hope this insight might help in some way.

 

Thanks again

Share this post


Link to post
Share on other sites

I have also tried renaming the network adapter back to wifi 1 and get an error message saying the name is already in use, but I can't find it anywhere...

 

Share this post


Link to post
Share on other sites

Hi,

Edge Syncing.
If the problem persists and you are Syncing Edge with other devices reset it.

https://www.tenforums.com/tutorials/36286-turn-off-sync-favorites-reading-list-microsoft-edge.html
===

Who are Wifi1 to Wifi2,

These are your profiles.
Administrator (S-1-5-21-3585448688-3943261360-1807722794-500 - Administrator - Disabled)
DefaultAccount (S-1-5-21-3585448688-3943261360-1807722794-503 - Limited - Disabled)
defaultuser0 (S-1-5-21-3585448688-3943261360-1807722794-1000 - Limited - Disabled) => C:\Users\defaultuser0
Guest (S-1-5-21-3585448688-3943261360-1807722794-501 - Limited - Disabled)
Lynnette (S-1-5-21-3585448688-3943261360-1807722794-1001 - Administrator - Enabled) => C:\Users\Lynnette
WDAGUtilityAccount (S-1-5-21-3585448688-3943261360-1807722794-504 - Limited - Disabled)

Share this post


Link to post
Share on other sites

Thanks Nasdaq. 

My network adapter is named Wifi2. Don't know why. Was always just Wifi. I tried to rename it and can't. Says name already in use.

How do I get rid of all the disabled profiles?

 

 

 

Share this post


Link to post
Share on other sites

Hi,

Let reset your IP.

Please download the attached Fixlist.txt file to  the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the FRST.txt log you have submitted.

Run FRST and click Fix only once and wait.

The Computer will restart when the fix is completed.

It will create a log (Fixlog.txt) please post it to your reply.
===

Please post the Fixlog.txt.

If the problem persists run run this tool.

Please download MiniToolBox, save it to your desktop and run it.

Checkmark the following checkboxes:

  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Devices
  • List Users, Partitions and Memory size.
  • List Minidump Files


Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.


 

 

fixlist.txt

Edited by nasdaq

Share this post


Link to post
Share on other sites

Sorry I haven't gotten to this Nasdaq. Will do so when I get home tonight. 

 

Thanks

 

Share this post


Link to post
Share on other sites

BTW I found a win86.iso in /user/desktop that was triggering a virus alert. Deleted it and removed from trash. 

 

Share this post


Link to post
Share on other sites

It has been running better. I am waiting for the wife to be home to run the fixlist and mini toolbox. Will post the results after.

 

Thanks

 

Share this post


Link to post
Share on other sites

So, I did everything you said. Here are the log files. The problem still persists. I am staying connected to AP, but internet cuts in and out. This is the only device where this happens. All other devices have constant internet connection.

 

 

Fixlog.txt MTB.txt

Share this post


Link to post
Share on other sites

The wife also bought a new computer so I will be taking this one over. So at this point I will be completely resetting this computer. That should fix anything that is wrong with it, correct? I will wait for your response before I do anything. 

 

Thanks

 

Share this post


Link to post
Share on other sites

Done. Thanks for all your help, Nasdaq!! I really appreciate it!

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.