Jump to content

AdwCleaner 8.0.1 will not run in Windows 8.1 Pro x64


Recommended Posts

AdwCleaner 8.0.1 will not run in Windows 8.1 Pro x64.  I run it as admin following giving permission for the User Account setting to be set to admin but nothing happens.  AdwCleaner 7.4.1 runs without issues.

Link to post
Share on other sites

  • Staff

***This is an automated reply***


Thanks for posting in the AdwCleaner Help forum.
In order to help us assist you to resolve your issue, please post or attach your latest AdwCleaner log files with your post. https://support.malwarebytes.com/docs/DOC-3347

Someone will reply shortly, but in the meantime here are a few resources which may help resolve your issue:

Thanks in advance for your patience.

-The Malwarebytes Forum Team





Link to post
Share on other sites

I have tried runnng version 8.0.0 and the result is the same as trying to run version 8.0.1 which is that the process dies before doing anything.  It doesn't even appear fleetingly in Task Manager and no log files are created.

Link to post
Share on other sites

Are there any relevant entries in Event Viewer?  It might also help to capture a Process Monitor log of attempting to launch ADWCleaner:

Create a Process Monitor Log:

  • Create a new folder on your desktop called Logs
  • Please download Process Monitor from here and save it to your desktop
  • Double-click on Procmon.exe to run it
  • In Process Monitor, click on File at the top and select Backing Files...
  • Click the circle to the left of Use file named: and click the ... button
  • Browse to the Logs folder you just created and type ADW Log in the File name: box and click Save
  • Exit Process Monitor and open it again so that it starts creating the logs
  • Try to launch ADWCleaner, verifying that it fails to open as before
  • Close Process Monitor
  • Right-click on the Logs folder on your desktop and hover your mouse over Send To and select Compressed (zipped) Folder
  • Please attach the Logs.zip file you just created to your next reply, or if it is too large, please upload it to WeTransfer and select the option to send the file as a link from the options menu available by clicking on the circular ... button on the page and provide us with the link to the file


Link to post
Share on other sites

  • 1 month later...
  • Root Admin

Hello @hake

Very sorry for that. It looks like another member hijacked your topic. I have split their posts to their own topic.

Can you please first restart your computer and then run the following MBST tool and gather the logs for us to review.


Thank you

@jboursier  @GoatCheez


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.