Jump to content

MalwareBytes Browser Guard for Chrome keeps crashing


BillS3

Recommended Posts

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Link to post

To remove the extension please follow the instructions under Uninstall an extension on this page and select/remove Malwarebytes Browser Guard, then close your web browser and reopen it then reinstall the extension from the Google Web Store.  That should resolve the issue but please let us know if it does not.

Thanks

Link to post

It is a genuine PITA when your protection software guys can't get their stuff together!!!  Chrome is functionally dead because of Browser Guard.  I followed the instructions to download the repair tool and ran it.  It took forever and then had me reboot and then reinstall Malwarebytes.  Not only didn't fix anything, I am now having to use another browser to get any response whatever.  Unless someone can tell me how to disable/uninstall the Browser Guard function I am going to uninstall the entire program.  Who needs this much grief???

Link to post
54 minutes ago, edselby said:

followed the instructions to download the repair tool and ran it.  It took forever and then had me reboot and then reinstall Malwarebytes. 

The Malwarebytes repair tool is only for the main program and has nothing to do with the Browser Guard.

Follow the instructions given to you by gatortail above.

On 12/18/2019 at 10:24 AM, gatortail said:

 

On 12/18/2019 at 12:19 PM, gatortail said:

If you follow the link I provide you should see this in the Chrome store, then click remove.  Once done click Add.

image.png.4daf87c37a5732492b0b32f48156003f.png

Link to post

I followed the suggestion and deleted the Browser Guard app and reinstalled it. Seems to be working fine now. So I now have removed and reinstalled both the main MalwareBytes application and the Browser Guard app for Chrome, and reinstalled them. I don't seem to have any problems with either of them anymore. But MalwareBytes used to generally not find anything when it scanned, and now it usually finds a lot of PUPs in the Chrome folder. I'm not sure what that is about.

Link to post
11 minutes ago, BillS3 said:

But MalwareBytes used to generally not find anything when it scanned, and now it usually finds a lot of PUPs in the Chrome folder. I'm not sure what that is about.

If it detects anything in Chrome but the detections return after restarting the system then please try following the instructions in this topic to see if that eliminates them.

Link to post
2 hours ago, ClassicCity said:

I followed Malwarebytes instructions and no longer have any issues.

Thank you MalwareBytes.

Thanks for the update. If you need anything else don't hesitate to post.

Happy Holidays.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.