Jump to content
Blue-eco

Cloud Console Session Timed Out - Will not allow login

Recommended Posts

I was on vacation last week and now that I'm trying to login to the Malwarebytes Cloud Console, I'm told " Your session timed out. Log back in to continue. ".  If I reenter my password, nothing ever happens other than the console redisplaying the same prompt.  I have reset my password and cleared my browser cache.  Am I missing something?  Thanks.

Share this post


Link to post
Share on other sites

Have you attempted performing this on any other machines to see if they are able to reach the site? The cloud console does only support itself via Google Chrome currently so any other browsers would not be advisable to use. 

I would also ensure you meet all the network access requirements on here again for your machines in case anything may have been changed. 

Access Requirements: https://support.malwarebytes.com/docs/DOC-1652

If you are still seeing a timeout issue you'll likely want to submit a support case with your information so we can look into this further to our business department under: https://support.malwarebytes.com/community/contactsupport/pages/business-support

Share this post


Link to post
Share on other sites

I would also mention that there was recently an issue that some users experienced during the past week where they found their product had been deactivated and needed to have the license key re-entered in order to become fully active/functional again so I would advise checking that as well just to make certain that is not the issue.  I don't know for certain, but I believe it was caused by the servers being taken down for maintenance recently but they are back up now so the issue should not occur again once the product has been reactivated.

Share this post


Link to post
Share on other sites

I had the other admin of the console to try to login, he was able to successfully, we then reset my 2FA and I was able to login.

Share this post


Link to post
Share on other sites

Excellent, I'm glad you were able to get the issue resolved.  If there is anything else we might assist you with please let us know.

Thanks

Share this post


Link to post
Share on other sites

@exile360 I had the same issue got solved at Dec. 13th by switching off the 2FA by an administrator. After a positive test by use of a temporary account I activated 2FA again. Everything seemed to be ok until today.

Now I see the same issue again: " Your session timed out. Log back in to continue. ". 

Following a hint from above, I tried to login on a machine where I never had tried it. And 2FA worked there. So I was able to deactivate 2FA in my profile and log in at my notebook.

But the issue is not solved! And I have not switched on 2FA again.

Best Regards,

Gerald 

Share this post


Link to post
Share on other sites

Greetings,

Thank you for reporting this issue.  I am sorry that it seems that this issue still persists.  Based on your findings it seems that there is some sort of issue with expired credentials/cookies preventing logging in from the same machine a second time once it is time to pass 2FA.

If you see this issue again please try clearing your browser's cache/cookies and relaunching it to see if that enables you to log in successfully.  That will at least let us know where the issue lies.

In the meantime I will report your experience to the Product team for further analysis and troubleshooting.

Please let us know if you find any further issues or details about this problem.

Thanks

Share this post


Link to post
Share on other sites

Thanks for your answer, but deletion of cache and cookies did not change anything. Keep showing  " Your session timed out. Log back in to continue. ".  I am using Chrome.

So I did a reset of the 2FA for that account, logged in with username and password, switched 2FA on using the same account at Microsoft Authenticator, logged out from cloud consule and tried to log in - again, the same message was shown.

Then I deleted the Authenticator account and retried the same procedure again - same effect!

But, I can login to that account using 2FA at another machine.

Best regards,

Gerald 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.