Jump to content

Blank white box


Recommended Posts

Hello @n6dcr

I would kindly request from you to send us additional log (DxDiag

To do so: 

  1. Go to your TaskBar.
  2. Click on, "Start Button".
  3. Click on, "Run".
  4. In the pop-up window enter DxDiag and hit ok.
  5. The DirectX Diagnostic Tool pop-up window should appear.
  6. Click on, "Save all information".
  7. "Save As" window should be present.
  8. Click on, "Save" (The file should be saved to your desktop as DxDiag.txt)
  9. Exit the DirectX Diagnostic Tool.


Please send us DxDiag.txt as an attachment to this thread.

Edited by AdvancedSetup
corrected font issue
Link to post
Share on other sites

  • 2 months later...
5 minutes ago, hhicomputerguy said:

Any word on this? Ran into same problem with a Dell XPS 12 9380 with Intel(R) UHD Graphics 620 display adapter

Can you open and see anything in the MB GUI? if so you can now turn off hardware acceleration. if not I have another solution for you.

 

Dark Mode MB.png

Edited by Porthos
Link to post
Share on other sites

2 minutes ago, hhicomputerguy said:

Updating bios and graphics drivers now from Dell. We will see.  

If that does not work,

Since your a tech, could you slap in a spare SSD (to avoid messing with the clients install) and do a clean install of the current Windows and see what happens. I use that approach when things do not work the way things should.

Link to post
Share on other sites

6 minutes ago, hhicomputerguy said:

Hi Porthos - unfortunately I am remoting into this laptop for support.  

Upgraded bios and latest intel driver: Intel-UHD-Graphics-Driver_T5W5P_WIN_26.20.100.7262_A05

No love.

This is with 4.1.0.56

Is this an E6410 like the OP? If so I avoid reselling those. I prefer the 6430 and 6530 for older latitudes.

 

Link to post
Share on other sites

Negative, this is a Dell XPS 12 9380 tiny little laptop. The customer purchased on their own. I dont like the little dells, super high resolution on a tiny screen that they have to set the scale to 300% to see. Kinda defeats the purpose if you ask me.. oh well. I will try to get my hands on it monday try to reboot in safe mode or reduce some crap running on it using msconfig just to see. Thanks!

 

Link to post
Share on other sites

1 minute ago, hhicomputerguy said:

yes, I thought of that. it was a no go. :(

 

Hoping when you get it in safe mode you have a GUI and can change the hardware acceleration setting. Looking to hearing the results.

Luckily I have not encountered one of those small UHD display computers.

Link to post
Share on other sites

  • Staff

If you are unable to access the hardware acceleration option in the Settings, you can launch the UI with a command line parameter that will also disable hardware acceleration.

Here's a batch file that will do this: https://downloads.malwarebytes.com/file/disable_hwacc_bat

This should be run on any machine which exhibits a blank window when the Malwarebytes UI is opened. Once run, hardware acceleration will remain disabled for future sessions.

Edited by LiquidTension
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.