Jump to content
Pebbled

Malwarebytes Browser Guard crashing causing Chrome to crash

Recommended Posts

Hi,

Would also like to Add when was updated on December 9, 2019, it started causing the problems.

Please review and fix it seems like it has memory leak.

Share this post


Link to post

I have the exact same problem. A page load will be very slow then Browserguard crashes. It seem it may be related to WIN10 update to 18362.535. Ia also just recently upgraded to MWB 4.04  from within MWB.  Browerguard will always crash at this point. And I don't think before it crashes it actually is working properly by the seemly increase in ads all of a sudden. I sent a tech support request in too. I also use McAfee LiveSafe and Web Advisor.  

Share this post


Link to post

Greetings,

You should be able to uninstall Malwarebytes Browser Guard, close then reopen your web browser, then reinstall and update Malwarebytes Browser Guard and the issue should be resolved if it is being caused by the same issue being reported by others in this topic.

Share this post


Link to post

Greetings,

If the problem you are experiencing is caused by the same issue being reported by others in this thread then it has already been fixed, however in order to implement the fix you may need to remove Malwarebytes Browser Guard from your browser, close and reopen your browser, then reinstall the latest version of Malwarebytes Browser Guard and that should correct the issue.

Share this post


Link to post

Hello @OLDGODSLIVE

As @exile360 mentioned. Please try removing the Malwarebytes Browser Guard extension and then close the browser. I'd recommend clearing your cache as well

https://support.google.com/accounts/answer/32050

Then reinstall the Malwarebytes Browser Guard extension

https://chrome.google.com/webstore/detail/malwarebytes-browser-guar/ihcjicgdanjaechkgeegckofjjedodee?hl=en

Let us know  if that corrects the issue for you or not

Thank you

 

Share this post


Link to post

I had removed extension closed and opened Chrome, and reinstalled extension and that fixed it for me. I believe I did this soon after my first post and have not have the problem since.I think one clue I had missed was that browser guard had stopped indicating the numbers in the lower right of its browser  icon. 

Share this post


Link to post

Excellent, I'm glad that you were able to resolve the issue.  If there is anything else we might help you with please let us know.

Thanks

Share this post


Link to post

Ran mb-support-1.5.3.749.exe  rebooted...problem still exists - MB Browser Guard still repeatedly crashes.  Chrome seems to run slower.Google Chrome Version 79.0.3945.88 (Official Build) (64-bit) - Windows 10 Home v1909 - installed 17 Jun 2019 - OS Build 18363.535
 

2019-21Dec-MB-BrowserGuard-Crashes-Chrome-Extensions.jpg

Share this post


Link to post
6 minutes ago, FireDocUSMC47 said:

Ran mb-support-1.5.3.749.exe  rebooted...problem still exists - MB Browser Guard still repeatedly crashes.

The support tool has nothing to do with the browser guard. from the screen you posted, you need to remove the Browser guard close Chrome and then reinstall it.

Share this post


Link to post

Hi, 

I've done all above and still getting the issues please could you let me know what the next step would be please.

Share this post


Link to post

Greetings,

Please follow the instructions under Uninstall an extension on this page and select/remove Malwarebytes Browser Guard, then close your web browser and reopen it then reinstall the extension from the Google Web Store here.

Please let us know how it goes.

Thanks

Share this post


Link to post

I too am having the same issue. Issue started several days ago.

Currently have MB version: 

image.png.8972bed3a870c56a9b31e8652f988308.png

Share this post


Link to post

Hello @mancillaj

As @exile360 mentioned. Please try removing the Malwarebytes Browser Guard extension and then close the browser. I'd recommend clearing your cache as well

https://support.google.com/accounts/answer/32050

Then reinstall the Malwarebytes Browser Guard extension

https://chrome.google.com/webstore/detail/malwarebytes-browser-guar/ihcjicgdanjaechkgeegckofjjedodee?hl=en

Let us know  if that corrects the issue for you or not

Thank you

 

 

Share this post


Link to post

I followed the instructions in post #66 (and 56) above - this seems to have fixed the problem!

When I found this forum, it presented newest posts at the top.  Hence, my referral to "below" in my earlier post.   So I hadn't seen this remedy.  Perhaps it wasn't visible to non-members.

Share this post


Link to post

...and, clearing the entire cache, not just recent s, is key, before re-installing.

(I don't see a way to edit my replies, once posted.)

Share this post


Link to post
1 hour ago, daiuyted said:

(I don't see a way to edit my replies, once posted.)

Due to very high rate of spam we had to disable post editing for new members. If you continue to participate on the forums you will eventually be promoted to the Honorary Members group which is not restricted

Thank you

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.