Jump to content
REGITDept

MMC License Bug?

Recommended Posts

Dear Malwarebytes,

The other day suddenly both our servers hosting MMC suddenly lost all licenses info. It reverted back to Un-licensed status.

We re-entered the key/code info and everything seems ok now.

No changes at all on our side.

Just wanted to let you guys know.

Thanks.

Share this post


Link to post
Share on other sites

Greetings,

Thank you for reporting this incident.  Hopefully it was just a one-off issue, however I will still report it to the Product team just in case.  I believe they were recently performing maintenance on the cloud licensing servers and this might be what caused the issue however I will inform the team regardless should there be an undocumented bug.

Please let us know if you encounter this or any other issues.

Thanks

Share this post


Link to post
Share on other sites

We just got an official email statement directly from Malwarebytes:

"On December 11, 2019 it was identified that an internal update to our license management system resulted in Malwarebytes Management Console incorrectly indicating that licenses were expired for some customers."

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.