Jump to content
denzele

Windows 10 version 1909 unusable with MBAM 4.0 enabled

Recommended Posts

Sorry to hijack thread but same here . I can't use my PC with MB installed . Everything is just total mess . Can't open anything . Pc is unresponsive like most of the time . Very frustrated . I think you guys should have waited longer before pushing V4 out .

Share this post


Link to post
Share on other sites

Hi Nikhils,

I will try but is going to be almost impossible since I can't open anything literally . Installed V4 again today just to try it all works fine with RP off until you reboot then all goes to hell . I might reinstall KIS see if that does any better . Will report back .

Share this post


Link to post
Share on other sites
1 hour ago, denzele said:

I will try but is going to be almost impossible since I can't open anything literally .

Have you tried disabling Real-Time Protection/Malware Protection? This allows programs to start again -- at least on my system.

Share this post


Link to post
Share on other sites
25 minutes ago, Hilltops said:

Have you tried disabling Real-Time Protection/Malware Protection? This allows programs to start again -- at least on my system.

I would if i could get to MB to open at all . I don't know it's getting to the stage that I just want my PC to work fine even if it means not using MB until this is all fixed .

Share this post


Link to post
Share on other sites

I know what you mean.

Did you  right-click the tray icon and select 'Open Malwarebytes'? On my system I had to wait a long time before it opened. 

Share this post


Link to post
Share on other sites

Hello @denzele

Sorry to hear you are having issues. I wanted to check what specific version of MB 4.0.4 are you on. We have a beta update which fixes some of the performance issues.

If possible please get us the logs using the directions in this document: https://support.malwarebytes.com/docs/DOC-2396

If the system seems too slow or unresponsive then can you try this:

1. Boot into safe mode.

2. Launch Malwarebytes

3. Go to Settings/About and tell me the version information. For example

image.png.40318e8631114045c75b97ba5df22209.png

Share this post


Link to post
Share on other sites

Hello @denzele     If your PC has Kaspersky now, please be sure you tell us the specific product name  and the Version number.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.