Jump to content
MAXBAR1

Clarification on iOS security

Recommended Posts

Would anyone, kindly, tell me if the 1.1.1.1 app (free version) is safe or not to trust, since it installs a VPN profile without being a real VPN?

However I would use it in conjunction with Malwarebytes WEB / Adblocker protection (for now in beta because I am in Italy).

I thank all those who will help me.

Good evening

Massimiliano

Share this post


Link to post
Share on other sites

I’ve been using the 1.1.1.1 app on and off since it was first released several months ago and have used their DNS services even longer. It needs to install the VPN profile for much the same reason as Malwarebytes in order to obtain access to Internet traffic flow that is not otherwise allowed by Apple on iOS. 

I did experience issues with it early on when it would completely shut off my Internet access, but that seems to finally been fixed, as I haven’t experienced that in two or three months now.

Haven’t seen any conflict between it and Malwarebytes on my iPhone, I assume because they don’t have overlapping functions.

Can’t speak with any assurance on safety as I don’t have the tools necessary to completely test (and Apple makes it almost impossible to do so), but never read any suspicions from others.

Share this post


Link to post
Share on other sites

You're more than welcome. Be sure to get back to us if you deside to use the 1.1.1.1 app and spot any issues.

Share this post


Link to post
Share on other sites

Just an update for the 1.1.1.1 app. 
I reported an bug 2 days ago where there was looping connecting to the server. A new update came out about 23 hours ago to version 4.2.1. Sorry I forgot to add if you are having this issue go to More settings/ Connection options/ and select reset keys and select done
 

Update by going to the Apple App Store. 
 

Edited by Hardhead
Add more information

Share this post


Link to post
Share on other sites
1 hour ago, Hardhead said:

I reported an bug 2 days ago where there was looping connecting to the server.

That must explain the issues I was having (big reduction in speed) a day or two ago. Had to turn it off to get reasonable Internet performance. Current version has me back to normal.

Share this post


Link to post
Share on other sites

Yes it was an issue for sure. I reported on the 13th was the first time I had issues. So yes all need to just go to the Apple Store and update the app and even if they didn’t have the issues like I did just follow the directions that I posted.  Glad everything is working well for you as well now. 🙂

Edited by Hardhead
Change wording

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.