Jump to content
kado897

ANSWERED Latest update breaks Photoshop

Recommended Posts

Hi - I already tried that. I don't see those advanced options on the there. I just get to add the application and then that's it. If I go to edit once I've added it I just get Browse for another appliction. There are no granular options. Is there some other way to get to them?

mwb1.jpg

mwb2.jpg

Share this post


Link to post

You have the item excluded as a web exclusion.  You instead need to select the option to exclude it from detection as ransomware because it is the Ransomware Protection component in Malwarebytes causing the issue.  Further details can be found in this post.

Share this post


Link to post

@Slowman You need to add a file using Allow a File or Folder

 

974288538_Image001.png.2efb8b12c2ee0a5a0a7c98a22a573198.png

Share this post


Link to post

Thanks kado897 - I just figured that out. I naturally used 'application'. I have now done it as a file and it does work. Presumably this isn't the best idea for the long run though, so hopefully a fix will be along soon.

Share this post


Link to post

Excellent, yes, we're hoping they'll have the fix out soon, hopefully in the next patch/update.

Share this post


Link to post

Yes, I believe we do have a fix for it in an internal build but it needs further testing before its released. Once it has been more fully tested it will be released in a future public build.

 

Share this post


Link to post

My Photoshop started to display this generator error after a new install of Malwarebytes. I had no issues before Malwarebytes. I can use the fix described above (add node.exe to the Allow list) because I'm running Photoshop through Adobe Creative Cloud and adding the node.exe file from ACC hasn't fixed the problem. 

Share this post


Link to post

You don't have to post logs if you don't want to. There shouldn't be any real identifiable information unless you're using your real name on your profile in Windows (something I highly suggest never doing)

You can just show me the screen shots or do as the screen shots show and that should fix it.

 

Share this post


Link to post

Great, glad you were able to resolve the issue. Hopefully we'll get this fixed and pushed out to the main program before too long

Take care

 

Share this post


Link to post

Thanks, just tried this and now it works OK for me with the exclusion removed.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.