Jump to content

Website blocking (No reason)


Recommended Posts

Since version 4.x when a site get blocked in the browser I don't get the reason why it blocked the site.

It just saying that the site can't be loaded. I have seen other people get a nice interface on the website.

 

The Webbrowser I use: Firefox 70.0.1 x64.

The OS I use is: Windows 10 x64 - Version: 1909 (18363.476)

Link to post
Share on other sites

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Link to post
Share on other sites

3 minutes ago, unknownguy said:

Since version 4.x when a site get blocked in the browser I don't get the reason why it blocked the site.

It just saying that the site can't be loaded. I have seen other people get a nice interface on the website.

 

The Webbrowser I use: Firefox 70.0.1 x64.

The OS I use is: Windows 10 x64 - Version: 1909 (18363.476)

Please try uninstalling and reinstalling Malwarebytes for Windows using the Malwarebytes Support tool. 

Uninstall and reinstall using the Malwarebytes Support Tool
https://support.malwarebytes.com/docs/DOC-2674

Please have lots of patience with the tool.  The first phase is a cleanup and does require a Windows Restart.
After the Restart, it may take 2 - 3 - 4 minutes till the Support tool screen shows up.   Please be patient and have faith.  Wait for it, whatever it takes.
The 2nd phase is where it offers to do a new Install.

 Let me know if that clears up the issue or not.

Link to post
Share on other sites

17 minutes ago, Porthos said:

Please try uninstalling and reinstalling Malwarebytes for Windows using the Malwarebytes Support tool. 

Uninstall and reinstall using the Malwarebytes Support Tool
https://support.malwarebytes.com/docs/DOC-2674

Please have lots of patience with the tool.  The first phase is a cleanup and does require a Windows Restart.
After the Restart, it may take 2 - 3 - 4 minutes till the Support tool screen shows up.   Please be patient and have faith.  Wait for it, whatever it takes.
The 2nd phase is where it offers to do a new Install.

 Let me know if that clears up the issue or not.

Did a clean install. Tested a phishing site from the reported phishing and malware links. Now I can see the interface in the webbrowser. Thank you so much.

Link to post
Share on other sites

  • Staff

Are you referring to the redirect/block page that Malwarebytes normally shows in the web browser when a website is blocked?  If so, then that is a fairly common issue and one I experience often myself (I often don't get the tray notifications either, however blocking still works as I've tested it to verify it; I suspect in my case it is due to the fact that I am using DNSCrypt).

I do not know all of the potential causes, however if you are using any kind of proxy, alternate DNS, or VPN then it is very likely that you will not always see the redirect/block page when a website is blocked by Malwarebytes.  It just goes with the territory when using an alternate network configuration unfortunately.  At least that has been my experience, and this has been the way it's worked for years in my case.

Link to post
Share on other sites

On 12/1/2019 at 4:03 PM, exile360 said:

Are you referring to the redirect/block page that Malwarebytes normally shows in the web browser when a website is blocked?  If so, then that is a fairly common issue and one I experience often myself (I often don't get the tray notifications either, however blocking still works as I've tested it to verify it; I suspect in my case it is due to the fact that I am using DNSCrypt).

I do not know all of the potential causes, however if you are using any kind of proxy, alternate DNS, or VPN then it is very likely that you will not always see the redirect/block page when a website is blocked by Malwarebytes.  It just goes with the territory when using an alternate network configuration unfortunately.  At least that has been my experience, and this has been the way it's worked for years in my case.

Could be the VPN  I use sometimes. If you have those issues too.

Link to post
Share on other sites

  • Staff

Yes, if you're using a VPN that would very likely cause it.  Also be aware that some specific types of blocks will not function when using a VPN, in particular sites that are blocked based on their IP addresses rather than their domain/URL.  This is because when connecting through a VPN your machine cannot see the actual IP addresses of the websites you visit because you are only connecting directly to the VPN, and the VPN acts as a go-between for you and the sites you visit (it works both ways; the sites you visit only see the IP of your VPN provider rather than your machine's actual IP which is obviously one of the benefits for the sake of privacy).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.