Jump to content
Marc_Foreman

Malwarebytes 4 Win10 Hangs on startup - additional info

Recommended Posts

Further to the extensive thread on this issue, I wanted to provide additional information which may help.

I can confirm that having upgraded my Windows o/s from Windows 10 v1803 to v1903 (May 2019), the issues with Malwarebytes 4 are no longer present.

To install the upgrade, I uninstalled Malwarebytes from my system and then agreed to the feature update for 1903. This took about 3 hours to install. Once the installation had completed, I then reinstalled Malwarebytes 4 and found it to be far more responsive.

If you are experiencing the same issue, then I hope this helps you. My original post on the topic can be found here:

 

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites

One bad-news update to this : During boot this morning, the system hung in the previously-described manner (the moment the desktop was revealed, all activity halted). I was forced to power-down and reboot. Upon rebooting, the problem didn't occur.

Now that I'm running a more recent version of Windows 10 (1903), I presume the debugging process to look into the issue will need to begin again. 

I did try to run the Malwarebytes Support Tool 1.5.3.749, but it fails at the zip logs stage with the error message "We were unable to create mbst-grab-results.zip, please notify Malwarebytes Support".

Instead, I've used FRST64 directly and generated the attached log files.

Hope to hear back from you soon.

 

FRST.txt Addition.txt

Share this post


Link to post
Share on other sites

Do you have fast startup enabled in Windows?  If so, I'd suggest disabling it and seeing if that resolves the issue as that feature has been known to cause issues with Malwarebytes and many other applications.  Instructions on doing so can be found here as well as here.

If that is the cause, that would also explain why the issue is so intermittent as fast startup is very unstable with regards to startup timing and the loading of processes and services on boot meaning that sometimes the system may start without any issues at all, while other times it may have problems all depending on the timing of Windows.

Share this post


Link to post
Share on other sites

Thanks Exile360. I've just checked and my system hibernate function had already been disabled via admin command line.

However, I've re-enabled it and have unchecked fast startup as instructed in your post. I'll let you know how it goes.

 

Share this post


Link to post
Share on other sites

Hopefully it helps, but if not definitely let us know.  I'll be sure to keep an eye on this thread for any updates and I'll be sure to report the issue to the Product team if the problem persists.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.