Jump to content

Support Tool V1.5.3.749 Hangs: Requires System Reboot


Recommended Posts

This applies to Windows 10x64 Pro Build 18363.476 V1909, the latest version 4 of MBAM and the latest version of MS Edge Chromium as the default browser.

When opening the latest Support Tool V1.5.3.749, the support tool opens and then hangs.  The tool cannot be exited via "End Task" in the Task Manager and requires a system reboot to get out of the problem.

SupportTool.png

Link to post
Share on other sites
  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column

    mbst_get_started.jpg
     
  7. Click the Gather Logs button

    mbst_advanced_gather_logs.jpg
     
  8. A progress bar will appear and the program will proceed with getting logs from your computer

    mbst_getting_logs.jpg
     
  9. Upon completion, a file named mbst-grab-results.zip will be found on your Desktop. Click OK

    mbst_log_saved_desktop.jpg
     
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:

     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Link to post
Share on other sites
  • Staff

Hi @siliconman01,

Thanks for the report.

  • Does this consistently occur for you?
  • Could you open Internet Explorer, browse to www.malwarebytes.com, close Internet Explorer and then check if you still encounter this issue?
  • If the above point has no impact, can you try launching the Support Tool whilst disconnected from the Internet. Do you still see the issue in this scenario?


I've also sent you a PM with an additional steps to try.

Edited by LiquidTension
Link to post
Share on other sites
4 hours ago, LiquidTension said:

Hi @siliconman01,

Thanks for the report.

  • Does this consistently occur for you?
  • Could you open Internet Explorer, browse to www.malwarebytes.com, close Internet Explorer and then check if you still encounter this issue?
  • If the above point has no impact, can you try launching the Support Tool whilst disconnected from the Internet. Do you still see the issue in this scenario?


I've also sent you a PM with an additional steps to try.

-  Does this consistently occur for you?  Yes, consistently on 3 different systems with basically the same software configuration and versions.

-  Could you open Internet Explorer:  Still fails

-  Disconnected from internet and still fails.

-  Made the modification to the config file and it did get past the license section okay.  I can turn off all protection in MBAM 4 license protection.  However the support tool appears not to be able to gather the logs (just sits there spinning).  And this is on my gaming system which is pretty fast.  I let it set there and attempt to gather logs for 10 minutes with no success.

NOTE:  I am running KIS 20.0.14.1085e  on all my systems.  I did switch to the Free version of MBAM 4.0; however the support tool still cannot collect logs.  It just sets there spinning.  

SupportTool.png

Edited by siliconman01
KIS 20.0.14.1085e
Link to post
Share on other sites
13 hours ago, LiquidTension said:

Thanks for the information. Have you rebooted since deactivating the Malwarebytes version 4 license? What you've described is consistent with the known conflict between Kaspersky's "patch e" and Ransomware Protection in Malwarebytes.

Yes, I've rebooted.  The support tool gets past the license issue but still cannot collect logs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.