Jump to content
horse_3

Disk usage constantly at 100%. Multiple instances of programs running

Recommended Posts

I have a problem where my disk usage is constantly at 100%. It started out of nowhere. I started my computer as usual and i didn't at first notice anything different but suddenly my disk usage sky rocketed to 100% and stays there no matter what. Task manager shows no irregularities other than multiple instances of programs such as skype and google chrome running. I think I may be infected. I cant run. It took ages to run FarBar Security tool. I cant use programs normally either because of the disk usage.

Addition.txt FRST.txt

Share this post


Link to post
Share on other sites

To add, the mutliple instances of programs dont seem to have any disk usage although they have memory usage.

Share this post


Link to post
Share on other sites

Hello, Welcome to Malwarebytes.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Please download the attached Fixlist.txt file to  the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the FRST.txt log you have submitted.

Run FRST and click Fix only once and wait.

The Computer will restart when the fix is completed.

It will create a log (Fixlog.txt) please post it to your reply.
===

Please post the Fixlog.txt and let me know if the problem is solved

fixlist.txt

Share this post


Link to post
Share on other sites
21 minutes ago, horse_3 said:

Fixlog.txtHi, it did not fix the problem.

Ok it seems to me that, after having my computer open for exactly 10-11 minutes the 100% disk usage seems to go down. I don't really understand why. All my drivers are up to date so I am very confused

Share this post


Link to post
Share on other sites

Hi,

--RogueKiller--

  • Download & SAVE to your Desktop Download RogueKiller
  • Quit all programs that you may have started.
  • Please disconnect any USB or external drives from the computer before you run this scan!
  • For Vista or above, right-click the program file and select "Run as Administrator"
  • Accept the user agreements.
  • Execute the scan and wait until it has finished.
  • If a Windows opens to explain what [PUM's] are, read about it.
  • Click the RoguKiller icon on your taksbar to return to the report.
  • Click open the Report
  • Click Export TXT button
  • Save the file as ReportRogue.txt
  • Click the Remove button to delete the items in RED  
  • Click Finish and close the program.
  • Locate the ReportRogue.txt file on your Desktop and copy/paste the contents in your next.


=======

Run the Farbar program one more time  and post a fresh  logs for my review.

Share this post


Link to post
Share on other sites

RogueKiller Anti-Malware V13.5.6.0 (x64) [Nov  7 2019] (Free) by Adlice Software
mail : https://adlice.com/contact/
Website : https://adlice.com/download/roguekiller/
Operating System : Windows 10 (10.0.17763) 64 bits
Started in : Normal mode
User : Riisivarvas [Administrator]
Started from : C:\Program Files\RogueKiller\RogueKiller64.exe
Signatures : 20191115_125959, Driver : Loaded
Mode : Standard Scan, Delete -- Date : 2019/11/16 14:26:04 (Duration : 00:29:18)
Switches : -refid 3

¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤ Delete ¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤
[PUP.InnovativeSolutions (Potentially Malicious)] Innovative Solutions -- %localappdata%\Innovative Solutions -> Deleted
=> Advanced Uninstaller PRO -- C:\Users\RIISIV~1\AppData\Local\INNOVA~1\ADVANC~1 [1]
[PUP.InnovativeSolutions (Potentially Malicious)] Innovative Solutions -- %programdata%\Innovative Solutions -> Deleted
=> Advanced Uninstaller PRO -- C:\PROGRA~3\INNOVA~1\ADVANC~1 [1]
=> Skins -- C:\PROGRA~3\INNOVA~1\Skins [1]
[PUM.SearchEngine (Potentially Malicious)] default_search_provider_data.template_url_data.keyword -- google.fi__ -> Deleted
 

FRST.txt Addition.txt

Share this post


Link to post
Share on other sites

Hi,

The items deleted with the RogueKiller were not listed in your logs.

Could this have come from a Sync issue.

If the problem persists and Chrome is Synced with other Devices check this out.

https://forums.malwarebytes.com/topic/214325-chrome-secure-preferences-detection-always-comes-back/

Execute the suggested fix.

Restart the computer normally.
===========

Let me know if all is well.

Share this post


Link to post
Share on other sites

It seems that the problem fixed itself after the roguekiller. RIght now when I boot the disk usage is normal. Thank you for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.