Jump to content

Malwarebytes Blocking The Rockstar Launcher for me


OhNoAGrinder_
 Share

Recommended Posts

  • Staff

hideN and DorgoDorato,

Can you complete the following to clear hubblecache?

  1. Totally exit/shutdown Malwarebytes.
  2. Go to here in explorer: C:\ProgramData\Malwarebytes\MBAMService
  3. Delete the following file only: hubblecache
  4. Then you can restart MBAM and the cache file will rebuild on the next scan.

Please report back if this resolves the issue.

Link to post
Share on other sites

38 minutes ago, Atribune said:

hideN and DorgoDorato,

Can you complete the following to clear hubblecache?

  1. Totally exit/shutdown Malwarebytes.
  2. Go to here in explorer: C:\ProgramData\Malwarebytes\MBAMService
  3. Delete the following file only: hubblecache
  4. Then you can restart MBAM and the cache file will rebuild on the next scan.

Please report back if this resolves the issue.

Ok, so clearing the Hubble Cache works. It doesn't detect it anymore, Thank you for your support!

Link to post
Share on other sites

Hi,

No it never come up in a scan only real time protection but what one of the staff members said about clearing the hubblecache worked. after that i done another scan and nothing came back negtive.

 

thank you so much to the staff for your help means a lot to me. better then rockstar support considering they left me hanging for days.

 

11/10 support

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.