Jump to content

MBAM shuts down after 2-3 seconds of scanning


Recommended Posts

Hi, I'm new to the forum thing so if I'm posting this in the wrong area please let me know. O, yeah, I'm also new to a lot of these other programs I've been reading in the post like HJT.

I was going to run a scan using MBAM because I've been getting redirected to other sites when clinking on Google links from searches. I opened MBAM and then clicked on Quick Scan and it started for about 3 seconds then it shutdown and went to the desktop. When I tried to open MBAM again, I got the following message "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." I've uninstalled MBAM and reinstalled but it just repeats the process.

Is there anyone who can help me?

Vinnie

Link to post
Share on other sites

Welcome to Malwarebytes! You are the Administrator of the computer, so we or the Experts in The HJK Forum may have to configure your AV/Firewall? At any rate, Please follow these instructions so they can get you fixed up! Focus on your post, & start a New Topic, Because they will ask you to download tools & run them... (there busy in there so in may be a day or two+)

follow these instructions & post it in the HiJackLog Forum please

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.