Jump to content

Mwarebytes Shuts down after 2 seconds


Recommended Posts

hi Guys,

Hope someone can spare the time to take a look and give me a hand.

Mwarebyte shuts down after 2 sec and then wont run again. Gives an error message of "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

When i tried Rootrepeal - it installed and when i tried to scan files, it started, then shut down.

Hijackthis, will not run, gives same message as above.

I have been able to get malwarebytes to run in safe mode, but when i come back into full it gives same problem.

Whatever virus i have is causing Eset to not run at startup. I have to manually run it.

I was able to get win 32kdiag to run, and here is the log.

Any help would be greatly appreciated

thanks in advance

logfile.txt

Link to post
Share on other sites

Hi fish! Welcome to Malwarebytes! You have already posted a log in the HiJackLog Forum Yesterday, Am I correct? Please be advised, that it will take the experts & helpers time to review your logs, Even if your having trouble posting a HJK Log, They have the tools in that forum to get what they need to fix you up! It may take a day or two! So you hang in there. Please also pay close attention to the HJK Forum, so you can work with them! in that forum regards.....

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.