Jump to content

Recommended Posts

When I click on "Check for Updates," the exclamation point disappears for a moment, to be replaced by a green check, only to be replaced by the exclamation point again.

I have not been able to update the protection since July. Thoughts?

Screen Shot 2019-10-31 at 15.35.58.png

Share this post


Link to post
Share on other sites

Are you running any type of firewall application such as Little Snitch? If so, Malwarebytes Protection requires connectivity to the following sites:

  • malwarebytes.com
  • mb-internal.com
  • mwbsys.com

 

Share this post


Link to post
Share on other sites

Thanks for this suggestion.

I went into Little Snitch and temporarily disabled the filter and ... you are correct!  Protection updated!

Share this post


Link to post
Share on other sites

Open the Little Snitch Rules and in the upper right corner, search for "Malwarebytes" without quotes. You should see at least three rules for Malwarebytes Protection. Double-click any that have a red dot and change the popup menu from Deny Connections to Allow Connections.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.