Jump to content

Can't install. Doesn't recognize that I've ALLOWED under privacy settings


Recommended Posts

I uninstalled on advice of iDrive because backup wasn't working properly.  Now I am trying to reinstall.  I was instructed to open privacy settings and click ALLOW. I did that.  Doesn't work.  Tried multiple times.  Also tried rebooting.  What next?  Thank you

Edited by AdvancedSetup
Removed email address
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.