Jump to content
BillH99999

minor scan reports UI issue

Recommended Posts

There is a minor issue with the UI when first opening the scan results reports window.  The first few entries in the list are not separated by lines while the later ones are.  If you scroll up and down then all the reports are separated by lines.

image.png.3e89271059f89e520add8f8dce3929b8.png

Share this post


Link to post

Hi @BillH99999,

I don't have enough reports at the moment to scroll up/down (did a bit of cleaning :P) but I noticed that:

  • when I open the report window: all the separating lines are present
  • if I hover over the listed items, all these lines disappear ...

I must admit I don't remember if this was already the case with v.4.0.1. Probably not as in the previous version, each line still had a (useless) checkbox at the beginning.

 

Share this post


Link to post

@throkr

Interesting that you get different results than me.  As for the "useless" checkboxes, I found them very useful... I could delete multiple reports much faster than now where I have to do them one at a time.

Bill

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.