Jump to content
BillH99999

BBC America broken by Malware protection

Recommended Posts

Turning on the Malware protection option breaks bbcamerica.com so that the pages don't display correctly.

Thanks,
Bill

 

image1.jpg

Edited by BillH99999

Share this post


Link to post

Very strange.  If I turn protection for Malware off the page displays correctly for me.  If I turn it on I get the results I posted.

Bill

Share this post


Link to post

If I select ALL SHOWS.  No picture tiles display if I turn Malware protection on.  If I turn it off, all the shows picture tiles display correctly.

Bill

Edited by BillH99999

Share this post


Link to post

When I reported the problem I was on version 2.0.7.  I just got updated to 2.1.0 and the problem has gone away.  Now everything displays correctly.

Bill

Share this post


Link to post

Glad it got fixed in Chrome.  I am still experiencing the problem in Firefox even though it was updated to 2.1.0.

Thanks!
Bill

Edited by BillH99999

Share this post


Link to post

I guess you were replying as I was editing my previous reply.

The problem still exists in Firefox even with 2.1.0.

Share this post


Link to post

Ok, I actually got it to happen on FF, but it was a stale browsing session and was not on the current FF version.  I updated it and relaunched the browser and it's rendering fine now as well.

Share this post


Link to post

The issue is that the AMC Networks domain which is where those images come from is blocked by our main database. They have an potentially dangerous executable on their network disguised as a png image. We have reached out to AMC to alert them of this issue. Once they've removed the file we will remove our block.

Thank you

 

Share this post


Link to post

  Looks ok on Windows Chrome (windows 7) 4  - 5 hrs later... 

bear.jpg

Share this post


Link to post
5 hours ago, AdvancedSetup said:

The issue is that the AMC Networks domain which is where those images come from is blocked by our main database. They have an potentially dangerous executable on their network disguised as a png image. We have reached out to AMC to alert them of this issue. Once they've removed the file we will remove our block.

Thank you

It is broken again for me at this point.  Does this mean that it will remain broken until AMC Networks and Malwarebytes resolve this?  

Thanks,
Bill

Share this post


Link to post

Yes, I'm sure it was just a caching issue that was probably making it seem like it was working. Until AMC removes the bad file we will continue to block their images domain.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.