Jump to content

Trying to reinstall the management server ...


Recommended Posts

I know, this is not about the management console exactly, but I couldn't figure out where else to put it. 

This all started as a problem with the console - when trying to log in, it would throw an error about not being able to communicate with the server. After banging my head against it for a while, I decided to uninstall the whole lot and start over fresh.

Except, now I can't reinstall MMS. IIS installs, most of the settings are default. When it gets to the actual installation of Malwarebytes, I get the error message: "Unable to contact license validation servers (https://keystone.mwbsys.com). Please check your connection."

Except, I can browse to the keystone site with no issue from that server, so I can't figure out what's going wrong. Can anyone offer insight?
Thanks in advance.

Link to post
Share on other sites
  • Staff

Hi @Tora,

Can you confirm that the external access requirements below are met? 

From the Administrator Guide:

If your company’s Internet access is controlled by a firewall or other access-limiting device, you must grant access for Malwarebytes Management Console to reach Malwarebytes services. These are:
https://data.service.malwarebytes.com Port 443 outbound
https://data-cdn.mbamupdates.com Port 443 outbound
https://hubble.mb-cosmos.com Port 443 outbound
https://*.mwbsys.com Port 443 outbound
https://telemetry.malwarebytes.com Port 443 outbound

 


Malwarebytes Management Console Administrator Guide

 

Edited by AdvancedSetup
updated link
Link to post
Share on other sites

Thanks for responding @N33dful -- I looked into the ports you listed, but none of them were being blocked. I also had a suggestion from business support to look at TLS 1.0, which was also enabled. 

Strangely, MWB was working just fine right before I arrived at this job about two weeks ago … I might be cursed.

Anyway, I had a new VM spun up and tried setting it up there and had no issues, so it must have been some strange configuration of the server. I wish I could figure out what it was in case someone else stumbles upon this in the future, but it wasn't worth the headache. Now I have to figure out how to get all the clients re-registered to this new console (if there is a good tutorial for doing this, a link would be more than welcome)

Link to post
Share on other sites
  • Staff

Hi @Tora,

Sorry for the delay! If the ip address is the same as the previous console, the clients should check back in automatically. If the ip is not the same, the following article should prove useful.


Malwarebytes Management Console server migration

Let me know if you have any further questions, or any trouble!

 

Edited by AdvancedSetup
updated link
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.