Jump to content

Pages refuse to load when in Incognito


RuckaRuckaAil

Recommended Posts

Now hear me out. I dont think Malwarebytes is being lazy. They just need time to fix there products. But every single time i use the Defense Guard in incognito Pages refuse to Load. Like stuck on it for a Long time before it can redirect. AND THATS WHAT IM JUST READING OFF OTHER PEOPLE WITH THE SAME COMPLANTS! Its just Incognito tho. Google without Incognito is Perfect whlie Incognito cant load at all. Malwarebytes needs to look into this. A lot of people are having these types of problems. This is why you dont get a Product when Released. You get it after a Whlie when most problems and Hacks with it are Patched. Please someone help me dear god.

Link to post

I just tried two webpages that I had not went to previously (therefore, no caching).  They loaded fine in incognito mode.  If Defense Guard is NOT Browser Guard, we probably can't help you with that.

Link to post

I should mention something else (just in case).  I was on Browser Guard version 2.0.3.  Auto-update did a good job of auto-avoid-update, so I dumped it and reinstalled prior to my test.  Make sure your Browser Guard is up to date as well.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.