Jump to content

Recommended Posts

 I have  the opposite problem. (windows 10 63 bit) MWB Perineum up to date

I had McAfee   pre-installed on a new computer.  After i uninstalled it. Windows Defender is on

In Updates & Security, is says under Web Protection none listed although I have MWB premium activated it is not listed anywhere.

How do I get them to coexist?  Is there something in settings I need to change?

In the replies you have "never to register to WAC" and the in "this support article" it says the opposite.

Thank you in advance, much appreciation for any help and clarification.

 

Share this post


Link to post
Share on other sites

Thank you

I tried what is shown above  and it remains in

Security Providers ->

Web Protection -> No providers ( listed there)

MWB is not listed anywhere in Windows 10

Am I missing a step here?

 

 

Share this post


Link to post
Share on other sites

Hi @izach,

Malwarebytes does not register as a web protection security provider in Windows Security Center, so what you are seeing is expected.

Regardless of this, if you have Malwarebytes Premium, Web Protection is offered and will actively help protect you against web-based threats.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.