Jump to content
TBundy

Exclusions not remembered through reboots

Recommended Posts

Version 0.9.18.806-1.1.238

I add exclusions, but they are all gone after a reboot. I have a user that is calling a batch file that is launching an Excel macro. Anti-Randsomware recently started breaking this function. 

Share this post


Link to post
Share on other sites

Hi @TBundy,

Sorry to hear you're having trouble, I'll be happy to help. Can you provide an example of the exclusion you're trying to add? (please redact or anonymize any personal information)

How have you determined it's Anti-Ransomware breaking the function, are you receiving detections? I'd suspect Anti-Exploit to be the cause of such an issue.

Share this post


Link to post
Share on other sites

We did have a screenshot of the Anti-Ransomware pop-up alerting us of the detection. However, after a few days it sorted itself out. I suspect a subsequent update corrected the false positive. So thanks! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.