Jump to content
Flyer172

Confusing Scan Results 4.0.1.31

Recommended Posts

When reviewing the results of the scan  I click "Quarantine". Then I have a choice of Cancel, Always Ignore, or Ignore Once. Are the items quarantined ? I am unable to determine this from the interface even though in the options or settings the slider says "Always Quarantine". How do I delete the Quarantined items? The interface needs some work to eliminate confusion. Not sure I like this new layout. When I close the scan results the message says the items will stay on my computer. Huh ??? Very confusing.

Share this post


Link to post

Hi @Flyer172,

You're seeing the "Cancel", "Always Ignore" and "Ignore Once" options because the detections are unchecked.
At the end of the scan, make sure the detections have a checkmark next to them. This will allow you to quarantine the selected items.

Did you manually uncheck the detections or were they already unchecked? If the latter, it might be due to how you have your PUP and PUM settings configured.
Note that the Automatic Quarantine setting in Settings -> Security applies to Real-Time Protection malware detections; not scan detections.

----

Please carry out the instructions in the link below so we can take a look at your scan configuration and results:
https://support.malwarebytes.com/docs/DOC-2396

Share this post


Link to post

The scan results have a blue check mark on the left side of the screen. I will also work on downloading the tool.

MalwareScan.JPG

Share this post


Link to post

I was under the impression in earlier versions that no matter how the infected file was found, those files could be deleted.

Thanks

Flyer172

Share this post


Link to post

Hi @Flyer172,

Thanks for the file. Your scan configuration is OK.

So we can see from your screenshot that all detections are checked. From here, what are you clicking?
If you click Quarantine, the items should be quarantined. Your screenshot indicates you clicked Cancel.

Share this post


Link to post

When I did a manual scan all is OK. I was able to quarantine. When another scan is run by Malwarebytes I will check to see if I have the same problem.

Thanks.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.