Jump to content

need help.. cant get malwarebytes to install


Recommended Posts

I am having major computer issues, i was told i should try and download malwarebytes, which I did with no problems, but when I got to install it it gives me an error message Internal Error: Failed to expand shell folder constant "userappdata"... I have tried to uninstall it to try it again and its not in my add/remove program files and dont know how to get rid of it.. this has been so frustrating and nothing I have found has helped and I dont know what else to try? any and all help would be much appreciated!!

Link to post
Share on other sites

Please follow these instructions (skipping any steps you are unable to complete) for posting in our Malware Removal - HijackThis Logs forum. If you cannot follow any of those steps, then please create a new topic in that forum explaining what happened when you tried to run each of the tools in the instructions, and the expert who helps you will be able to suggest steps to take to get the tools working.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.