Jump to content

Windows Push to Install


Recommended Posts



I know this question is overly basic, but this is my first time doing this, so please forgive me.


I am trying to use the "push to install" feature to install malwarebytes on computers at my work, but every time I try it comes back with the error "the specified network password is incorrect". I presume that I am putting in the username and password wrong, but I am not sure what needs to go there or how to find it! I can easily login to the admin accounts for all PC's involved (running window's 10). I have tried the displayed username and password used to login to the cpu; I have tried the microsoft account username and password; I have tried changing the password, etc.

What needs to go there and how can I find that information? If it helps, the computers are just part of "WORKGROUP".


Thanks a million to anyone who can help!


Link to post
Share on other sites


I believe you simply need to do some prep on your endpoints to get them ready to deploy the software.  The following information should help which is an excerpt from the Endpoint Security Quick Start Guide found here:



• Windows 7/8/8.1/10 endpoint preparation

  • From the Windows Start Menu, launch Control Panel
  • Launch Network and Sharing Center by double-clicking on its icon
  • Select Change advanced sharing settings from the menu on the left side of the screen
  • Click the arrow to the right of All Networks or Domain (dependent on network environment).
  • Turn on Network discovery, File sharing and Printer sharing.
  • Click the Save changes button
  • Close the Control Panel screen.
  • WORKGROUP ONLY: Enable the built-in administrator account by opening a command prompt as administrator,
    and typing the following command:
            net user administrator /active:yes


You can find additional information in the guide linked above as well as in the knowledge-base found here as well as the Malwarebytes Management Console Administrator Guide located here.

I hope this helps, and if there is anything else we might assist you with please let us know.


Edited by AdvancedSetup
updated link
Link to post
Share on other sites

Hello @exile360 and @N33dful, thank you so much for taking the time to help!

I tried these steps, as well as removing the firewall, and it did not work :/ 

Two points of change though: When pushing to non-windows 10 computer, there is no trouble at all (one is running windows 7 and the other is running windows 8). Also, after making the account on the windows computer a local account (instead of the default that is directly connected our microsoft account), the error message is "Access is Denied". I have confirmed that the account has administrator privileges.


What else should I try,


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.