Jump to content
cofused

mwb beta won't load

Recommended Posts

I restarted my computer and mwb 3x won't load after nearly 30 minutes of trying. Any help?

Share this post


Link to post
3 minutes ago, cofused said:

I restarted my computer and mwb 3x won't load after nearly 30 minutes of trying. Any help?

Please do the following so that we may take a closer look at what might be going on with your Malwarebytes installation and hopefully find a resolution to the problem:

 

  1. Download and run the Malwarebytes Support Tool
  2. Accept the EULA and click Advanced tab on the left (not Start Repair)
  3. Click the Gather Logs button, and once it completes, attach the zip file it creates on your desktop to your next reply

 

Thanks

Share this post


Link to post

How long does this take, seems hung up on FRST. Another 20 minutes I've waited.

Share this post


Link to post

Hi @cofused,

Thanks for reporting the issue and providing the file. The logs indicate that the service responsible for installing Malwarebytes version 4 crashed.

Would you be willing to provide us with additional information to help determine the cause of this issue? Please do the following:

MgeHyNE.png Enable User Mode Crash Dumps

  • Please download enable_crash_dumps.bat using the link below.
    https://malwarebytes.box.com/s/eug9gmk7i1xqeugb0xobjlqcsfb4uv1e
  • Open your Downloads folder.
  • Double-click CX41PDv.png enable_crash_dumps.bat to run the file.
  • Note: If you are prompted by Windows SmartScreen, click More info followed by Run anyway.
  • A blue Command Prompt window will appear. Upon completion, press any key to exit.


Afterwards, please restart the computer (Start button -> Power -> Restart).
Once the computer has restarted, please wait at least 5-10 minutes and then proceed with the steps below.

-----

MgeHyNE.png Collect Troubleshooting Logs

  • Please download collect_mbst_logs.bat using the link below.
    https://malwarebytes.box.com/s/xpz34itvz4kqekayhoplqalehqh9eqnd
  • Open your Downloads folder.
  • Double-click CX41PDv.png collect_mbst_logs.bat to run the file.
  • Note: If you are prompted by Windows SmartScreen, click More info followed by Run anyway.
  • A blue Command Prompt window will appear.
  • Upon completion, a file named HSPwQfy.png mbst-logs.zip will be saved to your Desktop. Please attach the file in your next reply.
     

uViWDv6.png Export Event Logs

  • Press the Windows Key + R on your keyboard at the same time. Type eventvwr.msc and click OK.
  • Expand Windows Logs.
  • Right-click Application and click Save All Events As.... Name the file application and click OK.
  • Repeat for Security and System.
  • Navigate to the location of the files. Highlight the three files, right-click one and click Send to followed by Compressed (zipped) folder.
  • Name the Zip file EventLogs.zip and attach the file in your next reply.

 

Edited by LiquidTension

Share this post


Link to post

Hi cofused,

When clicking the link, there should be a Download button in the top right corner that will allow you to download and run the file.

Edited by LiquidTension

Share this post


Link to post
23 minutes ago, LiquidTension said:

Hi confused,

When clicking the link, there should be a Download button in the top right corner that will allow you to download and run the file.

 

3 hours ago, cofused said:

https://malwarebytes.app.box.com/s/eug9gmk7i1xqeugb0xobjlqcsfb4uv1e

This is what I get when I click on the page. Maybe I better withdraw from the beta test.

 

2019-09-11_14h33_11.png

Share this post


Link to post
28 minutes ago, cofused said:

It won't let me attach the file......

The Zip file you created? You did zip them up first?

Share this post


Link to post
5 minutes ago, Porthos said:

The Zip file you created? You did zip them up first?

I'm out of the testing. Thanks for the opportunity........

Share this post


Link to post

Sorry to see yo go. It helps everyone when people have issues and can help the developers out by providing the logs. It is what BETA testing is all about. Fix all the issues before it leaves beta.

Share this post


Link to post

Hi cofused,

That's OK - thanks for trying out the beta and we're sorry you encountered these issues.

If you'd like to revisit troubleshooting, just let us know.

Edited by LiquidTension

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.