Jump to content
tdickert

Missing task tray icon for v1.9 managed client

Recommended Posts

We have a number of clients that did not upgrade to v1.9. My workstation is among them. I logged onto the management console and created a new installer. It will show the task tray icon for ransomware and anti-exploit, but ever since upgrading manually to v1.9, I am missing the scanner task tray icon. It reports as installed, though I am unable to even launch it from program files as it appears to be missing. I only see reference to anti exploit and ransomware! I have tried completely uninstalling and rebooting and reinstalling several times. 

Share this post


Link to post
Share on other sites

I should mention, in add/remove programs, it showed malwarebytes managed client as installed alongside antiexploit and ransomware. Should it also show anti-malware? If so, what exactly is going on here? I should also mention that when creating the installer, I specifically made sure that it was supposed to create start menu and desktop icons though it only does so for antiexploit and ransomware.

Share this post


Link to post
Share on other sites

Our Management Console states that it is running v 1.9.0.3671.

I just created an installer without anti-exploit or ransomeware. It now shows the scanner properly, however, it shows the client as v 1.8.2.1012. Should the client not also be running v1.9?

Share this post


Link to post
Share on other sites

Greetings,

I am sorry that you're experiencing issues with the Anti-Malware agent/component; someone from the staff should be along soon to assist you, but in the meantime I will make a note of this and will be sure to report it to the Product team in case there is a bug present causing this issue.

Additionally, if you have not done so already, it may expedite things to create a support ticket with Malwarebytes Business Support by filling out the form on the bottom of this page.

Thanks

Share this post


Link to post
Share on other sites

Hello @tdickert

It may be too late now since you've already reinstalled with a different package, but Malwarebytes Anti-Malware will not show up as a separate program inside of Apps/Programs & Features that can be uninstalled or checked upon. If it was in fact still on the machine, it should have been located here - C:\Program Files (x86)\Malwarebytes' Anti-Malware

Malwarebytes Anti-Malware 1.80.2.1012 is the correct version for the product you are using. The Managed Client will be 1.9.3671 (you can find this in Apps/Programs & Features as well as by selecting each client in the Management Console). 

The build date is also correct. Go to the update tab and ensure that your database is currently up to date.

After the reinstallation, do you still have Anti-Exploit and Anti-Ransomware installed?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.