Jump to content
grahamperrin

strict_min_version – compatibility with Waterfox Classic

Recommended Posts

Given this, in the manifest for 2.0.2:

    "browser_specific_settings": {
        "gecko": {
            "strict_min_version": "57.0"
        }
    }

– what problems, if any, might be expected with Waterfox Classic?

Early test results are good, no problems.

Effective blocking where visits are allowed, for example:

image.thumb.png.ecf7c685c9a3ace7ead44438cdd77d45.png

– and effective soft prevention of visits to sites:

image.thumb.png.708fedcd36fb1dee1b9e4bec7d1606a4.png

 

Share this post


Link to post

Thanks.

Updates applied manually. I have used 2.1.0 for around eleven days now.

As far as I can tell: no compatibility issue with any 2.* version of the extension.

A comment from a developer will be appreciated, no rush. If compatibility can be confirmed, then the strictness might be stepped down from 57.0 to 56.0 – this will be enough to enable automated updates for end users.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.