Jump to content
onespeedbiker

MWB won't turn on after boot Windows 7

Recommended Posts

I have a X230 Lenovo running windows 7. I loaded a free trial MWB, which installed, but after a reboot it won't auto  or manually start. After the reboot, I get a flag that MWB has reported it did not start. I click that it is safe a start MWB, but nothing happens. If I try and start MWB using the desktop shortcut the same thing happens. I downloaded and ran the Support utility Repair function, which reinstalled MWB and it appeared to be running properly, but after a reboot MWB again will not load. In this condition I can not uninstall MWB nor can the Support Clean utility. I have to run the Support Repair function first, then uninstall. Any help would be appreciated.

Share this post


Link to post
Share on other sites

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes 3 Help forum.

 

If you are having technical issues with our Windows product, please do the following: 

Spoiler

If you haven’t already done so, please run the Malwarebytes Support Tool and then attach the logs in your next reply:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  1. Download Malwarebytes Support Tool
  2. Once the file is downloaded, open your Downloads folder/location of the downloaded file
  3. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  4. Place a checkmark next to Accept License Agreement and click Next
  5. You will be presented with a page stating, "Get Started!"
  6. Click the Advanced tab on the left column
    0. UI.png
  7. Click the Gather Logs button
    17. Advanced.png
  8. A progress bar will appear and the program will proceed with getting logs from your computer
    19. System Repair Progress.png
  9. Upon completion, click a file named mbst-grab-results.zip will be saved to your Desktop. Click OK
  10. Please attach the file in your next reply. Before submitting your reply, be sure to enable "Notify me of replies" like so:
     notify me.jpeg  

Click "Reveal Hidden Contents" below for details on how to attach a file:
 

Spoiler

To save attachments, please click the link as shown below. You can click and drag the files to this bar or you can click the choose files, then browse to where your files are located, select them and click the Open button.

mb_attach.jpg.220985d559e943927cbe3c078b
 

One of our experts will be able to assist you shortly.

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/community/consumer/pages/contact-us to get help

If you need help looking up your license details, please head here: https://support.malwarebytes.com/docs/DOC-1264 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

 

Share this post


Link to post
Share on other sites

Please click on Start and type in CMD.EXE the right click over it and select "Run as administrator"
Then type in the following and press the Y key to allow it to run on reboot.

CHKDSK C: /F

 

Then reboot the computer and let the disk check run.

 

Next, please check on the following and see if you can find and fix any errors in VSS

 

 

Please download and run the following  Volume Shadow Copy Service (VSS) Diagnostic Tool from Acronis

Acronis VSS Doctor

Free tool for diagnosing and repairing Volume Shadow Copy Service issues. Download link on the bottom of the page.
Download - Acronis VSS Doctor

In many cases, it can correct the issues on its own. If not, then it will give details on what may be causing the issues. Please save the report in text format and post back that log on your next reply.


You can also try the tool from Macrium Reflect if the Acronis tool did not work.

Macrium Reflect Volume Shadow Copy Service (VSS) Repair Tool


Once you've run the repair tool you need to restart your computer.
Then check your Event Logs to see if the error was corrected. You can post new logs from FRST which will also show the Event Log entries 

If you don't have System Restore enabled then please take this time to enable it. If possible choose 10% of your C drive to store Restore Points.

System Restore disabled or greyed out? Turn On System Restore in Windows 10
 

Thank you

 

Share this post


Link to post
Share on other sites

Please try running the Clean Removal tool, but this time do not reinstall when it asks. Just uninstall.

https://support.malwarebytes.com/docs/DOC-2674

 

Then get me the following logs please after the restart.

 

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Share this post


Link to post
Share on other sites

First a big thank you for all the time you are putting into this. I have been a user and proponent of your product from back your early days when I bought  a lifetime license for $25. If you can figure this out, I intend to buy a second license for this computer for the ridiculously high cost single year license 🙂 

FRST.txt Addition.txt

Share this post


Link to post
Share on other sites

Please download the attached fixlist.txt file and save it to the Desktop.
NOTE. It's important that both files, FRST or FRST64 and fixlist.txt are in the same location or the fix will not work.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt). Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.

fixlist.txt

Ron

 

Share this post


Link to post
Share on other sites

Okay, I installed MWB and tried the fix again, but it did not seem to work. Here if the fixlog. It also changed the shortcut icon which produces an error if double clicked.

Fixlog.txt

Share this post


Link to post
Share on other sites

Sorry for the delay. No, I did not want you to install again just yet. But, since you have let me have  you run the following.

Please go ahead and run the Repair option and post back the results.

https://support.malwarebytes.com/docs/DOC-2395

If it's still not working after the repair and reboot then please get me new logs again using the following article

https://support.malwarebytes.com/docs/DOC-2396

Thank you again

Ron

 

 

Share this post


Link to post
Share on other sites

Good morning. The fix.txt did something, but it did not fix the problem. Here I installed MWB, rebooted and it was again not loaded. I ran the  support/utility, choosing to repair; the utility ran, which subsequently requested a reboot and then finished the repair. At this point MWB is loaded. I rebooted and MWL is again not loaded. Here is the requested log.

mbst-grab-results.zip

Share this post


Link to post
Share on other sites

Okay I did a clean boot and MWB loaded, so I started eliminating services and it turned out to be the HyperW7 Leveno fast startup program. With this program disabled, MWB loads with no problem. Thanks for the time you have given this issue, Brad

Share this post


Link to post
Share on other sites

That's great. Glad you were able to track down the issue. I'll let our QA and Dev teams know.

If there is anything else I can assist you  with please let me know

Ron

 

Share this post


Link to post
Share on other sites

Okay, a different problem. I bought a new license but there is a typo in the email. Somehow I typed onespeedbiker@hotmail.cpm. Now I can not get the confirmation email and I can't add it to my MWB account. I don't now if I am supposed to send you the license number. Please advise..

Share this post


Link to post
Share on other sites

I'm sorry but for any type of  purchasing and licensing issue like that you'd need to open a support ticket to have one of the Agents assist you in fixing this.

Please use the link below and fill out the form to open a support ticket.

https://support.malwarebytes.com/community/contactsupport/pages/home-support

Once you have the ticket number please let me know.

Thank you again

Ron

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.