Jump to content

Disable.SecurityCenter


Recommended Posts

Welcome to Malwarebytes! I have the same issue, I used the ignore icon, I guess you made a change in your windows/ms downloads? Malwarebytes is best run in windows, why you can't start in safe mode is another issue? any errors or changes? that you made? and can you post what your Anti-Virus program is please? regards..

Link to post
Share on other sites

Some more research reveals this:

It's not an FP but it's not actual malware either. I think this thread will explain it (in GREAT detail, prepare for some reading :) ).

Also is your AV out of date?

I use AVG as my Antivirus, it's up-to-date and it runs a complete scan nightly. I use Zone Alarm as my firewall. I am running XP with Service Pack 3. Two nights ago I got hit with Vundo (sp?), which Malwarebytes took care of, but at the same time, it started this Disable.SecurityCenter stuff. Along with not being able to boot in safe mode, I am unable to do a system restore to any previous dates.

Of to read your link. Thanks for the help.

Link to post
Share on other sites

If you want to make sure your still not infected? Then follow these instructions:

follow these instructions & post it in the HiJackLog Forum please

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.