Jump to content

Recommended Posts

MB 4.01.31 1.0.12741

Just updated Windows 10 to 18970.1005 x32

Did not uninstall MB prior to upgrade

Following successful Windows upgrade, MB scanned OK

Then I turned off web protection from tray icon options 

Clicked on "Manage protection settings" in warning notification"

MB disappears.

Restarted, all OK, cannot reproduce error.

Any logs needed?

Link to post
Share on other sites

Hi @John A,

Thanks for the report.

When you say Malwarebytes disappeared, what are you referring to (user interface, tray app, etc)?
When this occurred, do you know if the Malwarebytes Service (MBAMService) was still running or not?
Does a folder named "CrashDumps" exist in %localappdata%? If it does, please check if there are any recently created .dmp files inside.
 

Quote

Attached.  If it happens again I will run the tool before restarting Windows

Thank you. Running log gathering with MBST immediately after it occurring again will definitely be helpful!

Please do the following now as this will provide us with additional information if the issue does occur again:

  • Open Malwarebytes.
  • Click Settings.
  • Enable the, "Enhanced Event Log Data" setting.
Edited by LiquidTension
Link to post
Share on other sites

Sorry, I was a bit slack with details on this one.

The MB icon disappeared from the tray.  I didn't check services however around that time the event below was logged. There are two folders called "crashreports" in  %localappdata%, both empty.

Log Name:      Application
Source:        MBAMService
Date:          30-Aug-19 12:29:34 PM
Event ID:      0
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      DESKTOP-GP3MKNM
Description:
Service stopped
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MBAMService" />
    <EventID Qualifiers="0">0</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-08-30T02:29:34.819763200Z" />
    <EventRecordID>43</EventRecordID>
    <Channel>Application</Channel>
    <Computer>DESKTOP-GP3MKNM</Computer>
    <Security />
  </System>
  <EventData>
    <Data>Service stopped</Data>
  </EventData>
</Event>

Link to post
Share on other sites

Thanks for the information. Please could you provide your full system and application event logs:

uViWDv6.png Export Event Logs

  • Press the Windows Key + R on your keyboard at the same time. Type eventvwr.msc and click OK.
  • Expand Windows Logs.
  • Right-click Application and click Save All Events As.... Name the file application and click OK.
  • Repeat for System.
  • Navigate to the location of the files. Highlight the files, right-click one and click Send to followed by Compressed (zipped) folder.
  • Name the Zip file EventLogs.zip and attach the file in your next reply.
Link to post
Share on other sites

The original failure must have been associated with Windows feature update.  I have done two further feature  updates to Windows 10,  both with MB4 Beta running - no issues occurred. Normally I would disable any third party security apps when doing a Windows 10 feature update.

MB4Beta  is running beautifully.  It is much better than the early versions of MB3.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.