Jump to content

Recommended Posts

I have been running the beta since it first came out.  I am on 4.0.0.142.  I see people referring to 4.0.1.  

What is the current version of the beta?  When I click on "check for updates" it says I am up to date.  When I download and install the file from the first posting in this forum, it says it is version 4.0.0.142.

Thanks
Bill

Link to post
Share on other sites

Thanks for the replies.  I had already downloaded that file and installed it, but it didn't update to 4.0.1 so I guess it doesn't always work installing over 4.0.0.

So I uninstalled 4.0.0 and installed 4.0.1 and it installed fine and seems even faster than 4.0.0.  No FP's in my first scan.  Love the new more visible means to close windows and return to other windows.

Good work everyone.

Thanks
Bill

Edited by BillH99999
Link to post
Share on other sites

Hello @BillH99999:

I am not trying to be a contrarian here but perhaps this is something that needs to be pursued by staff/devs.  I did successfully install the so called 4.0.1 over an existing 4.0.0 and that puts my system at 4.0.1.31 - 1.0.658.

Becky did state an install was possible over 3.8.3 etc:

Quote

The Beta supports manual upgrades from Malwarebytes 3.8.3. In case of any issue with a manual over-install, we recommend a fresh install.

I did so with an eye towards preserving my many exclusions which did happen.  With a little luck, maybe some of your older logs were spared that could help.

HTH

Edited by 1PW
Link to post
Share on other sites

That is why I tried to install over 4.0.0... to retain my exclusions.  I still really think MB should have a way to export your exclusions so they can be imported into a fresh install.  That should really be true of all the settings.   It is a pain to have to re-enter all this information every time, especially when you are a senior citizen like me and can't remember all the settings and exclusions I was using.  😄

Link to post
Share on other sites
48 minutes ago, BillH99999 said:

I still really think MB should have a way to export your exclusions so they can be imported into a fresh install.

Hello @BillH99999:

You would be hard pressed to find those who disagree and of course this was requested years ago.  Let's keep our hopes up.

Thank you.

Link to post
Share on other sites

I installed 4.0.1 over 4.0.0 on 3 machines.  I have a thread started (Dell) where it went completely stupid.  In a previous thread, another machine that kept showing the same file repeatedly (even after ignoring) went stupid also.  My main machine, the desktop, had 0 issues installing over the old one.

However, with the issues on the Dell, and the ghost issue on the Lenovo, I've decided that I'm cleanly installing all 3 machines (multiple installs all around) and taking it fresh.

I didn't have any real exclusions, other than a lot of the FPs I found, and IMO not having those excluded anymore will help determine which ones are no longer FPs - and more importantly, which ones still are.

Link to post
Share on other sites

I also have a Dell and had issue with 4.00, caused a black screen , probably irrelevant now, I had 71 detections with 4.0.1, all Aomei Backupper, excluded them all, in a few days I will delete all my exclusions and run another scan to see if they are still picked up as FP;s.

Link to post
Share on other sites

 

On 8/23/2019 at 9:27 PM, BillH99999 said:

That is why I tried to install over 4.0.0... to retain my exclusions.  I still really think MB should have a way to export your exclusions so they can be imported into a fresh install.  That should really be true of all the settings.   It is a pain to have to re-enter all this information every time, especially when you are a senior citizen like me and can't remember all the settings and exclusions I was using.  😄

 

On 8/23/2019 at 10:22 PM, 1PW said:

Hello @BillH99999:

You would be hard pressed to find those who disagree and of course this was requested years ago.  Let's keep our hopes up.

Thank you.

Thank you both for the feedback. We most likely won't have the feature for export/import exclusion rules available for the initial release of Malwarebytes 4, but I do have it on the list of features we want to implement. On a positive note, with the latest Beta release, we carryover exclusion rules when upgrading from Malwarebytes 3 to Malwarebytes 4.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.