Jump to content

Inbound httpd.exe on VM


Recommended Posts

Hi,

I am having an issue with an inbound connection threat that is attempting to access one of our servers for the last couple of weeks. Usually it gets blocked once a day but this increased this week to a lot more where yesterday when we had 6. Although Malwarebytes is stopping it, I want to be certain there is nothing else on our systems and I am looking to find out what more I can do to minimise threats like this. The detection threat is shown in the attached image. We have malwarebytes anti malware and anti exploit installed on all servers and workstations.

Apologies if this is not in the correct section.

mwb inbound threat.png

Link to post
Share on other sites

  • Staff

Hi @JeffIT,

If inbound detections are all you're seeing, it's likely that the server isn't infected. It looks like that parent process (httpd.exe) belongs to an Apache web server, are you hosting an internal or external website from that system? As far as preventing these types of attacks, you may want to look into a network level solution such as a firewall or IDS/IPS, or look at configuring it to be more aggressive if you already have one. Let me know if you have any questions!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.