Jump to content

Can not get past Dasboard banner asking to download installer


Recommended Posts

Please tell me how to get around the "incognito browsing".

I manage over 150 endpoints for a client … but do not have EndPoint installed on my own computers.

Is that the problem .. Do I need to have EndPoint installed on my own computers for this to work? 

Link to post
Share on other sites
  • Staff

I was just curious if you had incognito browsing set as default in chrome, and this issue would not be caused by an absence of Endpoint Protection on your machine.

Can you tell me if the account you're logging in to the Cloud Console with is assigned any groups to manage?

(you may have to do this from a different account)

You can find out by navigating to 'Settings' > Users > select your username > select 'Edit' in the upper right > you should have one or more groups assigned.

Let me know what you find!

Link to post
Share on other sites

I do get same results no matter which computer I am using.. I have tried 3 different computers.

I am logging in as ben.kern@csi.coop. My profile has me as a "standard' administrator not super.

My profile page does not apear to have me in a default group.

This started last week . . . Wednesday... Tuesday was still good.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.